[Fanda] Webvisum

svope svope na volny.cz
Středa Říjen 10 09:59:01 CEST 2018


Zdravím,

myslím, že poslední verze Firefoxu v níž Webvisum funguje je 52 a tak máte 
se svou verzí smůlu.

Petr Svoboda


--------------------------------------------------
From: "Tapin" <tapinek na gmail.com>
Sent: Wednesday, October 10, 2018 6:14 AM
To: "Konference - Fanda" <fanda na elsa.cvut.cz>
Subject: [Fanda] Webvisum

Zdravím,



Prosím Vás, na Firefox ver. 62.0.3 (64 bitů) zkouším instalovat Webvisum
ver. 0.9.5., ovšem ze dvou zdrojů mě vyskakuje hláška, že nemohl být
nainstalován, protože je doplněk poškozený. To se mě ale nezdá. Zkouším z
originálního zdroje
https://www.webvisum.com/en/main/download
samozřejmě mám povolené, a také z doplňků Firefoxu
https://addons.mozilla.org/cs/firefox/addon/webvisum/
ale se stejnou hláškou o poškozeném doplňku. Zkoušel jsem i stáhnout
doplněk přímo do počítače (webvisum-0.9.5-fx.xpi), asociovat příponu s
Firefox.exe, a nainstalovat přímo z počítače, ovšem taktéž stejná hláška o
poškozeném doplňku. Potřebuji na web, který bohužel nepřikládá audio
captcha. Napadá mě, vrtal jsem se dříve v about:configu v rámci vypínání
různých animovaných oken a další věci, nicméně instalaci doplňků jsem
nezakazoval. Ovšem kdyby náhodou, nevíte, jaký string k tomuto slouží,
raději bych věc ověřil přecejen:).


Budu rád za jakoukoli radu, co s tím.



Děkuji a hezký den
Vítek SVCS 



Další informace o konferenci Fanda