[Fanda] wintalker voice na windows 10

Ladislav Száraz szaaraz.l na gmail.com
Pátek Únor 24 20:00:36 CET 2017


Dobrý večer!

Príspevok, na ktorý reagujem ma podnietil k tomu, aby som si vyskúšal WTV 1.6 na Win 7 s NVDA. Po jeho na inštalovaní však pri pokuse nastaviť tento hlas v NVDA vybehne nasledujúca správa:

Chyba hlasového výstupu Nie je možné spustiť hlasový výstup "sapi4".

Kde som mohol urobiť chybu?
Za prípadné rady vopred ďakujem.

Laco Száraz
-----Original Message-----
From: fanda-bounces na lists.elsa.cvut.cz [mailto:fanda-bounces na lists.elsa.cvut.cz] On Behalf Of Peter Nedorost
Sent: Friday, January 27, 2017 11:29 AM
To: fanda na elsa.cvut.cz
Subject: Re: [Fanda] wintalker voice na windows 10

Presne ako píšeš, dlhšiu dobu riešim počítače klientov tak, že inštalujem a aktivujem obe verzie,
nástrojom:
http://hapedah.webranet.sk/wt1xfix.exe
odstránim problémové hlasy sapi5 starej verzie, aby ich náhodou Jaws nepoužil a tak v systéme je Nvda využívajúce sapi4 verziu a Jaws využívajúci paralelne sapi5 verziu.


Dňa 27. 1. 2017 o 11:21 Ondrej Rosik napísal(a):
> Nuž v jednom prípade čo riešim práve pôjde o jaws a vdruhom nie. Takže 
> NVDa potrebuje 1.6 a jaws určite len 2?
>
>
> Dňa 27.01.2017 o 11:08 Peter Nedorost napísal(a):
>> Ide o to, že pracovať s čím, ak sa nejedná o Jaws, silne odporúčam 
>> verziu 1,6, ktorá pracuje tak ako má. Najnovšia verzia 2 tiež 
>> pracuje, ale tak po novom, že robí rôzne prestávky v rôznych 
>> situáciách, takže ak nejde o Jaws, vyhnúť sa jej.
>>
>>
>> Dňa 26. 1. 2017 o 8:11 Ondrej Rosik napísal(a):
>>> Pozdravujem,
>>>
>>> ako je to s funkčnosťou wintalker voice na windows 10? Potrebujem 
>>> verziu
>>> 2 alebo by mohla fungovať aj 1.6? Jeden kamarát hlási, že má pri Wt 
>>> voice oneskorenú odozvu, ostatné syntézy pracujú správne. Čo by ste 
>>> poradili?
>>>
>>>
>>>        Ondrej
>>>
>>>
>>
>
>



Další informace o konferenci Fanda