[Fanda] Sapi 4, musí být nainstalováno, když není podporováno?

jarek krcmar kjarek1 na seznam.cz
Neděle Únor 10 18:27:12 CET 2013


Dobrý večer fandové,

mám verzi Wintalker Voice 2.1, která podporuje pouze sapi 5. Verze 1.6 
podporovala i sapi 4.
Proto bych se vás zeptal: musím mít nainstalované sapi 4, když v něm 
není žádný hlas?
Zkusil jsem sapi 4 použít s NVDA, ale NVDA oznámilo, že nemůže načíst 
sapi 4.

Moc vám děkuji za odpověď.
A ještě jedna věc mě trápí: Když restartuji počítač, ozve se sice zvuk 
Winmonitoru, ale Wintalker voice mlčí. Musím Winmonitor spustit znovu a 
to za pomoci NVDA, které musím spustit, abych se mohl dostat na plochu a 
teprve z plochy abych spustil Winmonitor.

Nesouvisí to s tím, že nejprve se spustí sapi 4?
Omlouvám se za dlouhý e-mail.

Jarek



Další informace o konferenci Fanda