[Fanda] Problem se skenerem Canoscan Lide 210

Adam Mikulášek mikulasek na centrum.cz
Pátek Listopad 11 21:46:48 CET 2011


Dobrý den,
dnes jsem si zakoupil k notebooku skener Canoscan Lide 210 a nějak mi 
to s Finereaderem 11 nefunguje, jak by mělo, aspoň se mi zdá. U stoláku 
používám nějaký scanner od Epsonu, ten se chová standardně, ať skenuji přes 
jakýkoli ovladač, při rozhraní Finereader i rozhraní nativním.
U Canoscanu mi to vykazuje následující problémy - používám 64-bitová 
Windows 7:
1. Přes ovladač WIA a nativní rozhraní to celkem jde, když se zvýší DPI, 
zpomalí se skenování, tedy OK, ale při každé stránce potřeba znovu všechno 
nastavovat. To je problém s nativním rozhraním i u ostatních ovladačů tohoto 
skeneru.
2. Při použití rozhraní Finereader a ovladače Twain je problém ten, že když 
nastavím 300 DPI nebo 600 DPI, skenuje to naprosto stejně rychle, takže není 
jasné, jestli to opravdu skenuje na 600, nebo to jen interpoluje z nižšího 
rozlišení.
3. Při použití rozhraní Finereader a ovladače WIA (Twain) to sice při 600 
DPI skenuje pomaleji, ale ačkoli nastavím velikost papíru na A4 nebo na 
celou oblast skenování, naskenuje se pouze horní polovina oblasti.
4. Při použití rozhraní Finereader a ovladače WIA se rozlišení nedá nastavit 
vůbec.
5. Zkoušel jsem i odinstalovat ovladač a znovu jej nainstalovat z 
instalačního CD s odpojeným skenerem, ale po jeho zapojení se pravděpodobně 
nainstaloval zpátky ten Windowsovský ovladač, který si to najde samo.
Chtěl bych se zeptat, jestli existuje nějaké řešení, jak skenovat na 
600 DPI, aby nebylo nutné při každé skenované stránce znovu nastavovat 
parametry obrazu.
Mnohokrát díky.

Adam Mikulášek



Další informace o konferenci Fanda